DCS Industrial control system
NameDescriptionContent
NEW CENTER
Current Location:

schneiderEnterasys® SecureStack™ A2 Switch

From:schneider | Author:LIAO | Time :2025-08-22 | 683 Browse: | 🔊 Click to read aloud ❚❚ ▶ | Share:

RFC 3413 – SNMPv3 Applications

RFC 3414 – User-based Security Model for SNMPv3

RFC 3415 – View-based Access Control Model for SNMP

RMON (Stats, History, Alarms, Events)

Simple Network Time Protocol (SNTP)

SSH

Syslog

Telnet

Text-based Configuration Upload/Download

Web-based Management

Webview via SSL Interface

Switch Model Specifications (cont)

C2RPS-CHAS2 SecureStack Power Shelf

Power Supply Slots

2

Dimensions (H x W x D)*

48.2 cm (19.0”) x 5.5 cm (2.2”) x 18.0 cm (7.0”)

Weight

0.95 kg (2.09 lbs)

Note: dimensions include integrated rack mount ears

C2RPS-CHAS8 SecureStack Power Shelf

Power Supply Slots

8

Dimensions (H x W x D)*

44.0 cm (117.3”) x 22.26 cm (8.77”) x 26.4 cm (10.4”)

Weight

5.27 kg (11.6 lbs)

C2RPS-PSM Power Supply

Dimensions (H x W x D)

19.6 cm (7.7”) x 5.2 cm (2.04”) x 25.7 cm (10.1”)

Net Weight (Unit Only)

1.75 kg (3.85 lbs)

Gross Weight (Packaged Unit)

3.20 kg (7.04 lbs)

MTBF

300,000 hours

Operating Temperature

5° C to 40° C (41° F to 104° F)

Storage Temperature

-30° C to 73° C (-22° F to 164° F)

Operating Relative Humidity

10% to 90%

AC Input Frequency Range

50-60 Hz

AC Input Voltage Range

100 - 240 VAC

Maximum Output Power

156 W continuous

C2RPS-POE Power Supply

Dimensions (H x W x D)*

4.45 cm (1.75”) x 44.5 cm (17.5”) x 16.5 cm (6.5”)

Net Weight (Unit Only)

3.47 kg (7.63 lbs)

Gross Weight (Packaged Unit)

4.95 kg (10.89 lbs)

MTBF

589,644 hours at 25° C (77°F)

Operating Temperature

5° C to 40° C (41° F to 104° F)

Storage Temperature

-30° C to 73° C (-22° F to 164° F)

Operating Relative Humidity

10% to 90%

AC Input Frequency Range

50-60 Hz

AC Input Voltage Range

100 - 240 VAC

Maximum Output Power

500 W continuous


  • DEIF RMF-112D Frequency relay
  • DEIF RMC-142D Current relay
  • DEIF RMC-132D Current relay
  • DEIF RMC-131D Current relay
  • DEIF RMC-122D Current relay
  • DEIF RMC-121D Current relay
  • DEIF RMC-111D Current relay
  • DEIF MVR-V211 Busbar Protection
  • DEIF MVR-T257 Transformer Differential Protection
  • DEIF MVR-T256 Transformer Differential Protection
  • DEIF MVR-T216 Transformer Differential Protection
  • DEIF MVR-T215 Transformer Protection
  • DEIF MVR-M257 Motor Differential Protection
  • DEIF MVR-M255 Motor Protection
  • DEIF MVR-M215 Motor Protection
  • DEIF MVR-M210 Motor Protection
  • DEIF MVR-G257 Generator Differential Protection
  • DEIF MVR-G215 Generator Protection
  • DEIF MVR-F255 Directional Feeder Protection
  • DEIF MVR-F215 Directional Feeder Protection
  • DEIF MVR-F210 Feeder Protection
  • DEIF MVR-F205 Directional Feeder Protection
  • DEIF MVR-F201 Basic Feeder Protection
  • DEIF MVR-200 series Medium Voltage Relay
  • DEIF MDR-2 Multi-differential relay
  • DEIF LMR-122D Loss of mains relay
  • DEIF LMR-111D Loss of mains relay
  • DEIF APU-4 Advanced G59 and G99 protection unit
  • DEIF iE 650 PLC - The most robust programmable automation controller available
  • DEIF iE 350 PLC - Programmable Automation PLC Controller
  • DEIF iE 250 PLC Versatile and modular intelligent energy PLC controller
  • DEIF PPM-3 EDG Protection and Power Management
  • DEIF AGC 3X 4198000234E AUTOMATIC GENSET CONTROLLER
  • SAUTER ASF123 Damper actuator with spring return
  • SAUTER ASF122 Damper actuator with spring return
  • SAUTER ASF113F122 Damper actuator with spring return
  • SAUTER ASF113F120 Damper actuator with spring return
  • SAUTER ASF112F122 Damper actuator with spring return
  • SAUTER ASF112F120 Damper actuator with spring return
  • SAUTER ASM 124/134 series - ASM134F130 Damper actuator
  • SAUTER ASM 134 series - ASM134SF132 Damper actuator
  • SAUTER ASM 124/134 series - ASM124SF132 Damper actuator
  • SAUTER ASM 124/134 series - ASM124F122 Damper actuator
  • SAUTER ASM 124/134 series - ASM124F120 Damper actuator
  • SAUTER Valve actuator ASM 105S/115S series ASM115SF152
  • SAUTER Valve actuator ASM 105S/115S series ASM105SF152
  • SAUTER Valve actuator ASM 105S/115S series ASM115SF132
  • SAUTER Valve actuator ASM 105/115 series ASM105SF132
  • SAUTER Valve actuator ASM 105/115 series ASM115F122
  • SAUTER Valve actuator ASM 105/115 series ASM115F120
  • SAUTER Valve actuator ASM 105/115 series ASM105F122
  • SAUTER Valve actuator ASM 105/115 series ASM105F120
  • SAUTER Valve actuator ASM 105/115 series ASM105F10
  • SAUTER AKF113S Rotating actuator AKF 112/113 series
  • SAUTER AKF113F122 Rotating actuator AKF 112/113 series
  • SAUTER AKF113F120 Rotating actuator AKF 112/113 series
  • SAUTER AKF112F122 Rotating actuator AKF 112/113 series
  • SAUTER AKF112F120 Rotating actuator AKF 112/113 series
  • SAUTER AKM115SAF332: Smart Actuator for ball valve, BACnet/IP
  • SAUTER AKM115SAF232  Rotating Actuator  AKM 115SA Smart Actuator
  • SAUTER AKM115SF152  Rotating Actuator  AKM 105S/115S Series
  • SAUTER AKM115SF132  Rotating Actuator  AKM 105S/115S Series
  • SAUTER AKM105SF132  Rotating Actuator  AKM 105S/115S Series
  • SAUTER AKM115F122 Rotating actuator  AKM 105/115 series
  • SAUTER Rotating actuator  AKM 105/115 series AKM115F120
  • SAUTER Rotating actuator  AKM 105/115 series AKM105F122
  • SAUTER Rotating actuator  AKM 105/115 series  AKM105F120
  • SAUTER Continuous actuator for unit valves, with stroke AXS215S
  • SAUTER Linear valve actuator AXT/AXS series AXT211
  • SAUTER Linear valve actuator AXT/AXS series AXT201
  • SAUTER Linear valve actuator AXM/AXF series AXF217S
  • SAUTER Linear valve actuator AXM/AXF series AXM217S
  • SAUTER AXM217SF404 is an electric actuator for unit valves.
  • SAUTER AXM217SF402 is an electric actuator for unit valves.
  • SAUTER Linear valve actuator AXM/AXF series AXM217
  • SAUTER Linear valve actuator AVF 124/125 series AVF125S
  • SAUTER Linear valve actuator AVF 124/125 series AVF124S
  • SAUTER Linear valve actuator AVF 124/125 series AVF124S
  • SAUTER AVM322S-R Linear valve actuator AVM 234S series
  • SAUTER AVM322-R Linear valve actuator AVM 234S series
  • SAUTER AVM322SF132 Linear valve actuator AVM 234S series
  • SAUTER AVM321SF132    Linear Valve Actuator
  • GE Power Conversion P112-6053 Advanced Micro Controller (AMC2)
  • GE Power Conversion P111-6053 Advanced Micro Controller (AMC2)
  • GE Power Conversion P110-6053 Advanced Micro Controller (AMC2)
  • GE Power Conversion P122-6052 Advanced Micro Controller (AMC2)
  • GE Power Conversion P121-6052 Advanced Micro Controller (AMC2)
  • GE Power Conversion P112-6152 Advanced Micro Controller (AMC2)
  • GE Power Conversion P110-6152 Advanced Micro Controller (AMC2)
  • GE Power Conversion P112-6052 Advanced Micro Controller (AMC2)
  • GE P106-6052 AMC2 Advanced Micro Controller Unit
  • SAUTER AVF234SF232 Linear valve actuator AVM 234S series
  • SAUTER AVF234SF132 Linear valve actuator AVM 234S series
  • SAUTER Linear valve actuator AVM 234S series AVM234SF132-6
  • SAUTER Linear valve actuator AVM 234S series AVM234SF132-5
  • SAUTER Linear valve actuator AVM 234S series AVM234SF132
  • SAUTER Linear valve actuator AVM215SF132-7
  • SAUTER Linear valve actuator AVM215SF132R
  • Linear valve actuator AVM 115SA Smart Actuator AVM115SAF332
  • Linear valve actuator AVM 115SA Smart Actuator AVM115SAF232
  • SAUTER Linear valve actuator AVM 105S/115S series AVM115SF132
  • SAUTER Linear valve actuator AVM 105S/115S series AVM105SF132
  • SAUTER AVM115F901 Linear Valve Actuator
  • SAUTER AVM115F122 Linear Valve Actuator
  • SAUTER AVM115F120 Linear Valve Actuator
  • SAUTER AVM105F122 Linear Valve Actuator
  • SAUTER AVM105F120 Linear Valve Actuator
  • SAUTER AVM105F100 Linear Valve Actuator
  • AEROTECH SM Series High-Performance Stepper Motors
  • AEROTECH BLMSC Series Linear Motors
  • AEROTECH Custom Linear Motors
  • AEROTECH BMS Series Brushless, Slotless Rotary Motors
  • AEROTECH BM Series Brushless Rotary Motors
  • AEROTECH BLMX Series Linear Motors
  • AEROTECH BLMH Series Linear Motors
  • AEROTECH BLM Series Linear Motors
  • AEROTECH BLMC Series Linear Motors
  • AEROTECH BLMUC-143  Linear motor forcer with thermistor
  • AEROTECH BLMUC-111    Linear motor forcer with thermistor
  • AEROTECH BLMUC-95  Linear motor forcer with thermistor
  • AEROTECH BLMUC-79 Linear motor forcer with thermistor
  • AEROTECH BLMUC Series Linear Motors
  • AEROTECH Automation1 FLEX Distributed Amplifier Multi-Axis Servo Control System
  • AEROTECH Automation1 HXA4 6-Axis Hexapod Servo Drive
  • AEROTECH Automation1 iHXA4 6-Axis Hexapod Servo Drive with Motion Controller
  • AEROTECH Modular System Control Console
  • AEROTECH TV Series Transformers
  • AEROTECH TM Series Transformers