DCS Industrial control system
NameDescriptionContent
NEW CENTER
Current Location:

schneiderEnterasys® SecureStack™ A2 Switch

From:schneider | Author:LIAO | Time :2025-08-22 | 682 Browse: | 🔊 Click to read aloud ❚❚ ▶ | Share:

Advanced Quality of Service

Robust quality of service (QoS) features enable strong support for integrated multimedia networks, 

including Voice over IP, video, as well as all types of data-intensive applications. The A2 provides 8 

hardware-based priority queues for each Ethernet port in order to support a suite of differentiated 

services with as many as 8 distinct priority levels. The strict and weighted round robin queuing 

algorithms ensure that mission-critical applications receive prioritized access to network resources.

Security

The A2 provides a secure network by utilizing its authentication and security features, which can 

be applied at the port level or at the user level. The A2 supports a single user/device per port, 

which can be authenticated via IEEE 802.1X or MAC address.

Investment Protection

The A2 is a cost-effective, feature-rich, stackable switch that provides a broad set of features today 

and will continue to deliver benefits well into the future. Customers can grow and/or enhance 

their networks while protecting their investment by adding A2s into existing A2 networks and/or 

stacks. When multiple A2s are stacked together, each switch in the stack assumes the feature set 

that is common to all switches in the stack to ensure operational compatibility. All SecureStack 

products include a Limited Lifetime Warranty that continues for 5 years after the date of product 

discontinuation. For more information regarding warranty terms and conditions please go to 

http://www.enterasys.com/support/warranty.aspx.

Performance & Scalability

The A2 provides scalable, wire-rate performance in support of the bandwidth-intensive and 

delay-sensitive requirements of today’s demanding applications. Along with a switch capacity of 

17.6Gbps, the A2 provides up to 48 10/100Base-T or 24 100Base-FX Ethernet ports as well as 

2 10/100/1000 Ethernet ports, which can be used as uplink or stacking connections. As many as 

8 A2s can be interconnected in a single stack to create a virtual switch that provides 140.8Gbps 

of capacity and up to 384 10/100Base-T or 192 100Base-FX Ethernet ports as well as 32 

10/100/1000 Ethernet ports for uplink or stacking connections.

Standards and Protocols

MAC Address Table Size

8,000

VLANs

4,096 VLAN IDs

1,024 VLAN entries per stack

Embedded Services

Ingress Rate Limiting

IP TOS Rewrite

Layer 2/3/4 classification

Multilayer Packet Processing

Switching Services

IEEE 802.1D – MAC Bridges

IEEE 802.1s – Multiple Spanning Trees

IEEE 802.1t – 802.1D Maintenance

IEEE 802.1w – Rapid Spanning Tree Reconvergence

IEEE 802.3ab – GE over Twisted Pair

IEEE 802.3ad – Link Aggregation

IEEE 802.3af – PoE

IEEE 802.3i - 10Base-T

IEEE 802.3u - 100Base-T, 100Base-FX

IEEE 802.3z - GE over fiber

Full/half duplex auto-sense support on all ports

IGMP Snooping v1/v2/v3

Jumbo Frame support (9,216 bytes)

Loop Protection

One-to-One and Many-to-One Port Mirroring

Port Description

Protected Ports

Per-Port Broadcast Suppression

Spanning Tree Backup Root

STP Pass Thru

VLAN Support

Generic Attribute Registration Protocol (GARP)

Generic VLAN Registration Protocol (GVRP)

IEEE 802.1p – Traffic Management/ Mapping to 8 queues

IEEE 802.1q – VLAN tagging

IEEE 802.1v – Protocol-based VLANs

IEEE 802.3ac – VLAN tagging extensions

Port-based VLAN (private port / private VLAN)

Tagged-based VLAN

VLAN Marking of Mirror Traffic

Quality of Service

8 priority queues per port

802.3x Flow Control

IP DSCP – Differentiated Services Code Point

IP precedence

IP protocol

Queuing Control – Strict and Weighted Round Robin

Source/Destination IP address

Source/Destination MAC address

Security

IEEE 802.1x Port Authentication

MAC-Based Port Authentication

Password Protection (encryption)

RADIUS Client

Secured Shell (SSHv2)

Secured Socket Layer (SSL)

RFC and MIB Support

Enterasys Entity MIB

Enterasys VLAN Authorization MIB

IEEE 802.1X MIB – Port Access

IEEE 802.3ad MIB – LAG MIB

RFC 826 – ARP and ARP Redirect

RFC 951, RFC 1542 – DHCP/BOOTP relay

RFC 1213 – RFC 1213-MIB/MIB II

RFC 1493 – BRIDGE-MIB

RFC 1643 – Ethernet-like MIB

RFC 2131, RFC 3046 – DHCP client//relay

RFC 2233 – IF-MIB

RFC 2271 – SNMP Framework MIB

RFC 2618 – RADIUS Authentication Client MIB

RFC 2620 – RADIUS Accounting Client MIB

RFC 2668 – Managed Object Definitions for 802.3 MAUs

RFC 2674 – P-BRIDGE-MIB

RFC 2674 – QBRIDGE-MIB VLAN Bridge MIB

RFC 2737 – Entity MIB (physical branch only)

RFC 2819 – RMON-MIB

RFC 2863 – IF-MIB

RFC 2933 – IGMP MIB

RFC 3289 – DiffServ MIB

RFC 3413 – SNMP Applications MIB

RFC 3414 – SNMP User-based Security Module (USM) MIB

RFC 3415 – View-based Access Control Model for SNMP

RFC 3580 – IEEE 802.1X Remote Authentication Dial In User Service 

(RADIUS) Usage Guidelines

RFC 3584 – SNMP Community MIB

RFC 3621 – Power over Ethernet MIB

Management

Alias Port Naming

Command Line Interface

Configuration Upload/Download

Editable Configuration File

FTP/TFTP client

Multi configuration File Support

NetSight Automated Security Manager

NetSight Console

NetSight Inventory Manager

NetSight Policy Manager

Node/Alias Table

RFC 854 – Telnet

RFC 1157 – SNMP

RFC 1901 – Community-based SNMPv2

RFC 2271 – SNMP Framework MIB

  • DEIF RMF-112D Frequency relay
  • DEIF RMC-142D Current relay
  • DEIF RMC-132D Current relay
  • DEIF RMC-131D Current relay
  • DEIF RMC-122D Current relay
  • DEIF RMC-121D Current relay
  • DEIF RMC-111D Current relay
  • DEIF MVR-V211 Busbar Protection
  • DEIF MVR-T257 Transformer Differential Protection
  • DEIF MVR-T256 Transformer Differential Protection
  • DEIF MVR-T216 Transformer Differential Protection
  • DEIF MVR-T215 Transformer Protection
  • DEIF MVR-M257 Motor Differential Protection
  • DEIF MVR-M255 Motor Protection
  • DEIF MVR-M215 Motor Protection
  • DEIF MVR-M210 Motor Protection
  • DEIF MVR-G257 Generator Differential Protection
  • DEIF MVR-G215 Generator Protection
  • DEIF MVR-F255 Directional Feeder Protection
  • DEIF MVR-F215 Directional Feeder Protection
  • DEIF MVR-F210 Feeder Protection
  • DEIF MVR-F205 Directional Feeder Protection
  • DEIF MVR-F201 Basic Feeder Protection
  • DEIF MVR-200 series Medium Voltage Relay
  • DEIF MDR-2 Multi-differential relay
  • DEIF LMR-122D Loss of mains relay
  • DEIF LMR-111D Loss of mains relay
  • DEIF APU-4 Advanced G59 and G99 protection unit
  • DEIF iE 650 PLC - The most robust programmable automation controller available
  • DEIF iE 350 PLC - Programmable Automation PLC Controller
  • DEIF iE 250 PLC Versatile and modular intelligent energy PLC controller
  • DEIF PPM-3 EDG Protection and Power Management
  • DEIF AGC 3X 4198000234E AUTOMATIC GENSET CONTROLLER
  • SAUTER ASF123 Damper actuator with spring return
  • SAUTER ASF122 Damper actuator with spring return
  • SAUTER ASF113F122 Damper actuator with spring return
  • SAUTER ASF113F120 Damper actuator with spring return
  • SAUTER ASF112F122 Damper actuator with spring return
  • SAUTER ASF112F120 Damper actuator with spring return
  • SAUTER ASM 124/134 series - ASM134F130 Damper actuator
  • SAUTER ASM 134 series - ASM134SF132 Damper actuator
  • SAUTER ASM 124/134 series - ASM124SF132 Damper actuator
  • SAUTER ASM 124/134 series - ASM124F122 Damper actuator
  • SAUTER ASM 124/134 series - ASM124F120 Damper actuator
  • SAUTER Valve actuator ASM 105S/115S series ASM115SF152
  • SAUTER Valve actuator ASM 105S/115S series ASM105SF152
  • SAUTER Valve actuator ASM 105S/115S series ASM115SF132
  • SAUTER Valve actuator ASM 105/115 series ASM105SF132
  • SAUTER Valve actuator ASM 105/115 series ASM115F122
  • SAUTER Valve actuator ASM 105/115 series ASM115F120
  • SAUTER Valve actuator ASM 105/115 series ASM105F122
  • SAUTER Valve actuator ASM 105/115 series ASM105F120
  • SAUTER Valve actuator ASM 105/115 series ASM105F10
  • SAUTER AKF113S Rotating actuator AKF 112/113 series
  • SAUTER AKF113F122 Rotating actuator AKF 112/113 series
  • SAUTER AKF113F120 Rotating actuator AKF 112/113 series
  • SAUTER AKF112F122 Rotating actuator AKF 112/113 series
  • SAUTER AKF112F120 Rotating actuator AKF 112/113 series
  • SAUTER AKM115SAF332: Smart Actuator for ball valve, BACnet/IP
  • SAUTER AKM115SAF232  Rotating Actuator  AKM 115SA Smart Actuator
  • SAUTER AKM115SF152  Rotating Actuator  AKM 105S/115S Series
  • SAUTER AKM115SF132  Rotating Actuator  AKM 105S/115S Series
  • SAUTER AKM105SF132  Rotating Actuator  AKM 105S/115S Series
  • SAUTER AKM115F122 Rotating actuator  AKM 105/115 series
  • SAUTER Rotating actuator  AKM 105/115 series AKM115F120
  • SAUTER Rotating actuator  AKM 105/115 series AKM105F122
  • SAUTER Rotating actuator  AKM 105/115 series  AKM105F120
  • SAUTER Continuous actuator for unit valves, with stroke AXS215S
  • SAUTER Linear valve actuator AXT/AXS series AXT211
  • SAUTER Linear valve actuator AXT/AXS series AXT201
  • SAUTER Linear valve actuator AXM/AXF series AXF217S
  • SAUTER Linear valve actuator AXM/AXF series AXM217S
  • SAUTER AXM217SF404 is an electric actuator for unit valves.
  • SAUTER AXM217SF402 is an electric actuator for unit valves.
  • SAUTER Linear valve actuator AXM/AXF series AXM217
  • SAUTER Linear valve actuator AVF 124/125 series AVF125S
  • SAUTER Linear valve actuator AVF 124/125 series AVF124S
  • SAUTER Linear valve actuator AVF 124/125 series AVF124S
  • SAUTER AVM322S-R Linear valve actuator AVM 234S series
  • SAUTER AVM322-R Linear valve actuator AVM 234S series
  • SAUTER AVM322SF132 Linear valve actuator AVM 234S series
  • SAUTER AVM321SF132    Linear Valve Actuator
  • GE Power Conversion P112-6053 Advanced Micro Controller (AMC2)
  • GE Power Conversion P111-6053 Advanced Micro Controller (AMC2)
  • GE Power Conversion P110-6053 Advanced Micro Controller (AMC2)
  • GE Power Conversion P122-6052 Advanced Micro Controller (AMC2)
  • GE Power Conversion P121-6052 Advanced Micro Controller (AMC2)
  • GE Power Conversion P112-6152 Advanced Micro Controller (AMC2)
  • GE Power Conversion P110-6152 Advanced Micro Controller (AMC2)
  • GE Power Conversion P112-6052 Advanced Micro Controller (AMC2)
  • GE P106-6052 AMC2 Advanced Micro Controller Unit
  • SAUTER AVF234SF232 Linear valve actuator AVM 234S series
  • SAUTER AVF234SF132 Linear valve actuator AVM 234S series
  • SAUTER Linear valve actuator AVM 234S series AVM234SF132-6
  • SAUTER Linear valve actuator AVM 234S series AVM234SF132-5
  • SAUTER Linear valve actuator AVM 234S series AVM234SF132
  • SAUTER Linear valve actuator AVM215SF132-7
  • SAUTER Linear valve actuator AVM215SF132R
  • Linear valve actuator AVM 115SA Smart Actuator AVM115SAF332
  • Linear valve actuator AVM 115SA Smart Actuator AVM115SAF232
  • SAUTER Linear valve actuator AVM 105S/115S series AVM115SF132
  • SAUTER Linear valve actuator AVM 105S/115S series AVM105SF132
  • SAUTER AVM115F901 Linear Valve Actuator
  • SAUTER AVM115F122 Linear Valve Actuator
  • SAUTER AVM115F120 Linear Valve Actuator
  • SAUTER AVM105F122 Linear Valve Actuator
  • SAUTER AVM105F120 Linear Valve Actuator
  • SAUTER AVM105F100 Linear Valve Actuator
  • AEROTECH SM Series High-Performance Stepper Motors
  • AEROTECH BLMSC Series Linear Motors
  • AEROTECH Custom Linear Motors
  • AEROTECH BMS Series Brushless, Slotless Rotary Motors
  • AEROTECH BM Series Brushless Rotary Motors
  • AEROTECH BLMX Series Linear Motors
  • AEROTECH BLMH Series Linear Motors
  • AEROTECH BLM Series Linear Motors
  • AEROTECH BLMC Series Linear Motors
  • AEROTECH BLMUC-143  Linear motor forcer with thermistor
  • AEROTECH BLMUC-111    Linear motor forcer with thermistor
  • AEROTECH BLMUC-95  Linear motor forcer with thermistor
  • AEROTECH BLMUC-79 Linear motor forcer with thermistor
  • AEROTECH BLMUC Series Linear Motors
  • AEROTECH Automation1 FLEX Distributed Amplifier Multi-Axis Servo Control System
  • AEROTECH Automation1 HXA4 6-Axis Hexapod Servo Drive
  • AEROTECH Automation1 iHXA4 6-Axis Hexapod Servo Drive with Motion Controller
  • AEROTECH Modular System Control Console
  • AEROTECH TV Series Transformers
  • AEROTECH TM Series Transformers